× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

Startprobleme KA-Jetronic - KPR war nicht Schuld

  • ramses+
  • ramses+s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1977
  • Americas (USA/CAN)
Mehr
23 Jul 2020 17:48 #253378 von ramses+ 450 SL USA 107.044 1977 Americas (USA/CAN)
Hallo !
Da ich von Anderen auf diesem Forum schon viel Info bekommen habe, will ich jetzt meine Erfahrung schilderen die für Andere hilfreich sein könnte.
Es geht um Startprobleme mit meinem 500SEC Bj 1983, mit KA-Jetronic wie auf meinem 450SL Bj 1977.
Trotz mehreren Startversuchen wollte mein 500SEC nicht anspringen.
Fordermenge der Kraftstoffpumpe geprüft : in Ordnung, knapp 1 Liter in 30 Sekunden.
Systemdruck bei laufendem Anlasser : 3 Bar. Sobald der Schlüssel wieder in Zündstellung gedreht wurde schoss der Druck während einer halben Sekunde nach 5,2 um dann direkt wieder nach 3 Bar zu sinken.
Haltedruck nach 30 Minuten : 2,8, also Druckspeicher in Ordnung.
Kraftstoffpumpenrelais ausgebaut (beim 500SEC stizt die im Relaiskasten), Klemme 15 mit 87 verbunden : mit Schüssel in Zündstellung läuft jetzt die Pumpe und gibt einen Systemdruck von 5,2. Schlüssel in Startstellung : Motor startet während einer halben Sekunde und dann ist er wieder tot ; Druck fällt dann direkt wieder nach 3 Bar. Verbindung von 15 mit 87 gelöst. Damit läuft die Pumpe nur wenn der Schüssel auf Start gedreht wird.
Warmlaufregler ausgebaut und geprüft, auch Zusatzluftschieber : alles normal.
Einspriztventile wurden schon alle durch neue ersetzt.
Zündkerzen geprüft : waren trocken, also keine Ueberfutterung.
Und dann, nach zwei Tagen suchen und schimpfen : festgestellt dass die Klappe des Mengenteilers etwa 1,5 mm zu hoch lag. Stift unter dem Einlauf des Mengenteilers etwa 1 mm tiefer eingeschlagen.
Schüssel in Startstellung während 3 Sekunden damit Druck aufgebaut wird, dann wieder in Startstellung : Motor springt an und funktioniert scheinbar perfekt !
Falls ich es gut verstehe, bekam der Motor nicht genug Luft wegen der zu hohen Klappenstellung.
Also, wenn Dein Motor nicht anspringen will : nicht nur die Drucke prüfen wie von Volker empfohlen, sondern auch die Stellung der Klappe im Mengenteiler kontrolieren und gegebenfalls korrigieren.
Insofern ich das alles gut verstanden habe... Falls Experten noch Kommentar geben möchten lese ich die gerne !
Schöne Grüsse aus Belgien.
Marc
Folgende Benutzer bedankten sich: 107_SL, Chromix, Karlo

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Platinum Member
  • Platinum Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
23 Jul 2020 17:54 #253380 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Mark, anstatt klemme 15 Startstrom nimm klemme 30 das ist dauerstrom.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
23 Jul 2020 18:43 #253382 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
Marc,
was Du beschreibst, ist die Nulllage der Stauscheibe...

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ramses+
  • ramses+s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1977
  • Americas (USA/CAN)
Mehr
23 Jul 2020 19:07 #253386 von ramses+ 450 SL USA 107.044 1977 Americas (USA/CAN)
Genau. Und wenn die nicht richtig ist kriegt der Motor scheinbar zu wenig Luft.
MfG
Marc

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
23 Jul 2020 19:12 #253387 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
... oder zu viel ;)
Habe ich auch alles durch bei meinem W116 nach Überholung des MT...

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ramses+
  • ramses+s Avatar Autor
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1977
  • Americas (USA/CAN)
Mehr
23 Jul 2020 19:17 #253388 von ramses+ 450 SL USA 107.044 1977 Americas (USA/CAN)
Ja, das kann auch, aber nicht permanent, denn Mann muss sicherstellen dass die Kraftstoffpumpe nicht weiterläuft wenn der Motor nicht mehr zündet...
MfG
Marc

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
24 Jul 2020 10:12 #253449 von Dr-DJet 450 SL 107.044 1973 Schweiz
Hallo Marc,

klar ist die Nulllage und die Zentrizität der Stauscheibe wichtig. Der Motor bekommt schon seine Luft auch ohne diese. Dann wird aber der Luftstrom falsch gemessen und die KA-Jetronic bemisst dadurch das Benzin falsch. In Deinem Fall wohl zu wenig.

Schön, dass Du es gefunden hast. Viel Spaß mit Deinem SL !

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.069 Sekunden
Powered by Kunena Forum