× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R107 SL und C107 SLC alles fragen und werdet fachkundige Antworten erhalten.

450 SL 1972 2ter Gang geht sehr spät wieder rein

  • Janpeukert
  • Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1972
Mehr
20 Jul 2020 09:34 #252889 von Janpeukert 450 SL USA 107.044 1972
Hallo liebe R107 Gemeinde,

ich bin Jan, meine Frage bezieht sich auf die 3 Gang Wandler Automatik im US 450 SL von 1972 (722.0 wenn ich es recht weiss):

Die Automatik schaltet ruck- und schlupffrei prima rauf und runter lediglich das "wieder- Einegen" des 2ten Ganges dauert sehr lang.

Wenn man z.B. bei 60 km/h vollständig vom Gas geht (z.B. weil sich in der Stadt vor einem einer einfädelt) und dann bei 30 km/h wieder Gas gibt ist kein Gang eingelegt und der Motor dreht hoch. Jetzt kann ich entweder ca. 5 sec warten (mit leicht erhöhter Leerlaufdrehzahl natürlich um ein hartes Einkuppeln zu vermeiden) oder den 2ten Gang von Hand einlegen indem ich die Stufe "S" wähle.

Was könnte das sein? Ist es denn überhaupt richtig dass der Gang nicht drinbleibt? Wenn man den Wagen ganz ausrollen lässt schaltet er leicht spürbar von 2 auf 1. Von 3 auf 2 merke ich es nicht. Wandler, Pumpe und Öl sind gerade neu reingekommen.

Ich freue mich auf Tipps und sende sommerliche Grüsse aus Berlin

Jan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Jul 2020 11:20 #252904 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Jan,

willkommen in der Sternzeit!

Hast Du die Reparaturarbeiten am Automatikgetriebe selbst oder von einer Werkstatt ausführen lassen?
Klassiker ist ein falscher Getriebeölstand.

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
20 Jul 2020 11:41 #252908 von haror0 450 SL USA 107.044 1979 Americas (USA/CAN)
Hallo Jan,
wenn Ölstand IO ist, worst case : Bremsbänder oder Kupplung defekt.

Bei mir schaltet der 2 in den 3 Gang auch schleppend , ich gehe davon aus das bei mir eine Kupplung nicht mehr so super ist oder die Federn.

Eine Überholen wäre bei mir fällig aber ist richtig teuer.

VG

Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Janpeukert
  • Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1972
Mehr
20 Jul 2020 13:30 #252916 von Janpeukert 450 SL USA 107.044 1972
Der Getriebeölstand ist tatsächlich zu hoch! Kann das daran liegen? Dann werde ich mal absaugen. (Ich messe immer bei laufendem Motor nach ca. 10km Stadtverkehr, also bei heissem Öl.) Die Bremsbänder und Kupplungen sind alle neu, die Dichtringe in den diversen Druckzylindern auch, daher war meine Vermutung ein verstopfter Kanal im Schaltschieber. Aber jetzt bringe ich erstmal den Ölstand runter auf Max.

Besten Dank für die scnellen Antworten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • haror0
  • haror0s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 450 SL USA 107.044 1979
  • Americas (USA/CAN)
Mehr
20 Jul 2020 15:12 #252931 von haror0 450 SL USA 107.044 1979 Americas (USA/CAN)
Hallo Jan,
darf ich mal fragen was Du für die Überholung bezahlt hast ?

VG

Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Janpeukert
  • Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1972
Mehr
20 Jul 2020 18:27 #252945 von Janpeukert 450 SL USA 107.044 1972
Hallo Ralf,

das kann man so nicht so einfach beziffern. Ich habe mich für 4 Wochen in einer Werkstatt eingemietet mir einen langen Tisch gebaut, Explosionszeichnung drüber gehängt und das grösste 3D Puzzle meines Lebens gelöst, sozusagen. Sehr geholfen und am Ende auch noch einige Arbeiten für einen niedrig 4stelligen Betrag erledigt hat mir dabei die Firma ATB im Süden Berlins, namentlich der Besitzer Dimo , der dese alten Automaten sehr gut kennt und noch viele Gebrauchtteile hat. Wenn die das machen kostet eine Überholung (zu Recht) viele 1000 Euro fürchte ich...

Lieben Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Jul 2020 19:32 #252964 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
... Bist Du Dir 100%-ig sicher, dass Du alles wieder richtig zusammengebaut hast?
Ansonsten hilft wahrscheinlich nur nochmals puzzeln ;)

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Jul 2020 19:48 #252967 von afla107 560 SL 107.048 1988 Americas (USA/CAN)
Hallo Jan,

ich hatte über lange Zeit den gleichen Effekt bei meinem 108er. Dort war es die Rückschaltung von 3 nach 2. Nachdem ich im Frühjahr wieder das Getriebeöl wechselte, habe ich einen geringfügig niedrigeren Ölstand. Vorher war er minimal über Maximum. Jetzt ist er minimal drunter und da Problem ist nahezu beseitigt.

Auch wenn es ein anderes Getriebe ist, würde ich also zuerst den Ölstand richtigstellen. 10km halte ich auch für zu kurz, das ist das Getriebeöl noch nicht warm.

Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Janpeukert
  • Autor
  • Offline
  • New Member
  • New Member
  • 450 SL USA 107.044 1972
Mehr
20 Jul 2020 19:55 #252969 von Janpeukert 450 SL USA 107.044 1972
Hallo Michael, ja da bin ich mir sicher, das ist Jahre her und der Fehler ist neu. Aber klar, wenn das mit dem Ölstand nix hilft hast Du möglicherweise recht...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Jul 2020 20:03 #252972 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
... wenn der Fehler neu ist und die Revision schon eine Weile her, dann hat's bestimmt einen anderen Grund!
Möglicherweise wie schon genannt, der Ölstand :)

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Ragetti
Ladezeit der Seite: 0.062 Sekunden
Powered by Kunena Forum