× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

560er immer mit KAT ?

  • 107_SL
  • 107_SLs Avatar Autor
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Mai 2020 10:05 #245707 von 107_SL 300 SL 107.041 1986 Standard (Europa)
560er immer mit KAT ? wurde erstellt von 107_SL
Servus zusammen,

wurden die 560er (R107, JAP, AUS, US, CAN) werksmäßig grundsätzlich mit einem GKAT ausgeliefert (sprich Serie) oder gab es da auch eine "Art RÜF" Version?

Danke.

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • SCHORSCH13
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1989
  • Americas (USA/CAN)
  • 560SL 1989, E320Cab 1996
Mehr
12 Mai 2020 10:31 #245710 von SCHORSCH13 560 SL 107.048 1989 Americas (USA/CAN)
SCHORSCH13 antwortete auf 560er immer mit KAT ?
Hallo Marinko,

den 560SL gab es immer nur mit G-Kat, soweit ich weiß.
Nur beim W126 gab es 3 oder 4 Versionen.

LG Schorsch
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • thoelz
  • thoelzs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1988
  • Schweiz
Mehr
12 Mai 2020 10:53 #245713 von thoelz 500 SL 107.046 1988 Schweiz
thoelz antwortete auf 560er immer mit KAT ?
Hallo Marinko,

den 560 SL gab es nur mit G-KAT.

Den 126 gab es Anfangs als G-KAT mit 242 PS, RÜF mit 272 PS und, höherverdichtet (10:1 statt 9:1), mit anderen Nockenwellen etc als ECE mit 300 PS.

Ab 09/87 wurden alle V8 leistungssgesteigert (höherverdichtet, mit anderen Nockenwellen, doppelflutige Auspuffanlage etc) weitgehend entsprechend der vorherigen ECE-Version. 279 PS/300 PS mit/ohne KAT. Zusätzlich mit Antiklopfregelung versehen.
Diese Ausbaustufe fand leider nie den Weg in den 107.

----
Gruß, Thomas
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2020 12:37 #245727 von Obelix116
Obelix116 antwortete auf 560er immer mit KAT ?
...der einzige Sinn des 560 SL war ja die Abgasprüfungen und somit die Zulassung in den Ländern mit strengen Abgasgesetzten zu schaffen, daher war ein 3-Wege Kat immer zwingend notwendig !!

Sonst hätte dieses Modell ja niemand gebraucht, der 500 SL ab 1985 kann eigentlich alles besser...

Gruß
Christian
Folgende Benutzer bedankten sich: Marcel, 107_SL, terrier, Teppich58, Hannes68

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Mai 2020 16:26 #245753 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560er immer mit KAT ?
Hallo,

der 560SL ist eines der wenigen KE-Jetronic Fahrzeuge, bei dem die Lambdaregelung nicht abschaltbar ist. Deshalb hat das auch keine Konfiguration RÜF.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: thoelz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • thoelz
  • thoelzs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 500 SL 107.046 1988
  • Schweiz
Mehr
12 Mai 2020 21:12 #245827 von thoelz 500 SL 107.046 1988 Schweiz
thoelz antwortete auf 560er immer mit KAT ?

Dr-DJet schrieb: Hallo,

der 560SL ist eines der wenigen KE-Jetronic Fahrzeuge, bei dem die Lambdaregelung nicht abschaltbar ist. Deshalb hat das auch keine Konfiguration RÜF.


Hallo Volker,

ist mir da etwas entgangen?
Inwiefern ist die Lambdaregelung nicht abschaltbar?

----
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2020 21:24 - 12 Mai 2020 21:24 #245833 von Obelix116
Obelix116 antwortete auf 560er immer mit KAT ?
...bei den meisten anderen Mercedes Benzin Fahrzeugen dieser Zeit kann man mit dem Abgleichstecker der Einspritzung RÜF oder KAT einstellen, dies ist beim 560 SL nicht möglich !

Gruß
Christian
Letzte Änderung: 12 Mai 2020 21:24 von Obelix116.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
12 Mai 2020 21:40 #245836 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Rudiger antwortete auf 560er immer mit KAT ?
Um etwas mehr Zündung zu bekommen kann man den wieder stand andern. Motormassig kannst du den cat durch ein Rohr ersetzen, dein O2 sensor sitzt vor dem cat. 1996 bekamen die cat’s auch einen Sensor dahinter, dafür gibt es Sensor delet Wieder Stande die dem Motor Vorspielen das alles o.k. Ist.
Wenn dein Fahrzeug in EU zugelassen ist, solltest du den cat nicht entfernen.
Selbstverständlich wird das es lauter wenn der cat durch ein Rohr ersetzt wird.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2020 21:41 #245837 von Obelix116
Obelix116 antwortete auf 560er immer mit KAT ?
...aha, und was hat das mit dem Thema zu tun ?

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
12 Mai 2020 21:46 #245841 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Rudiger antwortete auf 560er immer mit KAT ?
Christian, wenn einer so fragt ist meistens die Flex und ein passendes Rohr griffbereit.
Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
12 Mai 2020 21:49 #245842 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560er immer mit KAT ?
Hallo Rudiger,

nein diese Frage hat ein 300 SL Fahrer gestellt, dem einfach nur fad ist ;)

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Mai 2020 21:49 #245843 von Obelix116
Obelix116 antwortete auf 560er immer mit KAT ?
...das glaube ich in diesem Fall nicht !

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
12 Mai 2020 22:14 #245846 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf 560er immer mit KAT ?

Dr-DJet schrieb: Hallo Rudiger,

nein diese Frage hat ein 300 SL Fahrer gestellt, dem einfach nur fad ist ;)


... glaub, wird Zeit, dass der mal wieder was schaffen geht :laugh:

Gruß
Michael

W116 350SE, W107 560SL
Folgende Benutzer bedankten sich: os4, Hajoko031

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar Autor
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Mai 2020 22:42 #245850 von 107_SL 300 SL 107.041 1986 Standard (Europa)
107_SL antwortete auf 560er immer mit KAT ?

Dr-DJet schrieb: Hallo Rudiger,

nein diese Frage hat ein 300 SL Fahrer gestellt, dem einfach nur fad ist ;)


Danke Volker

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2020 10:53 #245873 von Thorsten560SE
Thorsten560SE antwortete auf 560er immer mit KAT ?
Moin,

den Abgleichstecker kann man sich ja auch nachrüsten. Wenn in dem Steuergerät kein Programm für ohne Kat hinterlegt ist dann nimmt mal halt eins vom deutschen 560. Der Abgleichstecker der KE macht ja nichts anderes als den Wassertemperaturfühler zu beeinflussen. Und der Grundwert des Steckers sagt ob Kat oder ohne.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Teppich58
  • Teppich58s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
13 Mai 2020 13:31 #245898 von Teppich58 560 SL 107.048 1988 Americas (USA/CAN)
Teppich58 antwortete auf 560er immer mit KAT ?
Thorsten schrieb: Moin,

den Abgleichstecker kann man sich ja auch nachrüsten. Wenn in dem Steuergerät kein Programm für ohne Kat hinterlegt ist dann nimmt mal halt eins vom deutschen 560. Der Abgleichstecker der KE macht ja nichts anderes als den Wassertemperaturfühler zu beeinflussen. Und der Grundwert des Steckers sagt ob Kat oder ohne.

Gruß Thorsten

Gab es 560 iger nicht nur für Amerika?

Gruß Detlef vom Harzrand

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Mai 2020 13:38 #245901 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560er immer mit KAT ?

Thorsten560SE schrieb: Moin,

den Abgleichstecker kann man sich ja auch nachrüsten. Wenn in dem Steuergerät kein Programm für ohne Kat hinterlegt ist dann nimmt mal halt eins vom deutschen 560. Der Abgleichstecker der KE macht ja nichts anderes als den Wassertemperaturfühler zu beeinflussen. Und der Grundwert des Steckers sagt ob Kat oder ohne.

Gruß Thorsten


Hallo Thorsten,

das meinst Du jetzt aber nicht ernst?

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2020 14:08 - 13 Mai 2020 14:14 #245910 von Thorsten560SE
Thorsten560SE antwortete auf 560er immer mit KAT ?
Mahlzeit,

warum denn nicht? Das ist doch nun wirklich kein Akt. Ist vielliecht mit Kabel machen 2 Stunden Arbeit wenn überhaupt. Nachteil wäre das die MKL nicht mehr geht weil die deutschen Steuergeräte die Funktion nicht haben. Habe ich schonmal getestet.

Aber Moment mal was Chrsitian da geschrieben hat kann doch eigentlich nicht stimmen. Der Abgleichstecker für die KE muss es auch beim 560SL geben. Damit konnte man ja auch in geringen Maßen den Warmlauf korrigieren. Das es da nur die Kat-Ausführung gab das kann gut sein aber der Stecker ansich müsste da sein und wenn wirklich nicht dann siehe oben.


Gruß Thorsten

tb560
Letzte Änderung: 13 Mai 2020 14:14 von Thorsten560SE.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Mai 2020 14:12 #245911 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560er immer mit KAT ?
Ja und warum dann nciht gleich das Steuergerät vom 300 SL (sind recht billig) oder das vom 560 SE mit 300 PS, vielleicht bekommt er da ja dann auch 300 PS damit? :woohoo:

Kopfschüttelnd...

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2020 14:21 #245912 von Thorsten560SE
Thorsten560SE antwortete auf 560er immer mit KAT ?
Die 300er Steuergeräte passen nicht an die 8 Zyl. sind anders belegt wegen der Leerlaufsteuerung. Ansonsten kann man alle 8 Zyl. Steuergeräte untereinander tauschen. Laufen tut der Motor damit immer. Nur ein 560 wird mit dem Steuergerät vom 420 bei Volllast zu mager laufen ansonten merkt man keinen Unterschied.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Abwesend
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Mai 2020 14:26 #245919 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf 560er immer mit KAT ?
Hallo Thorsten,

ein Einstecken, um zu prüfen, ob ein Motor mit einem anderen Steuergerät überhaupt läuft, ist eine Sache, die ich mir gefallen lasse.

Aber eine allgemeine Empfehlung auf eine solche Frage wie oben, macht keinen Sinn. Oder haben wir jetzt die Verschwörungstheorie, dass Bosch und MB viele Steuergeräte gemacht haben und die sowieso alle gleich sind, nur ein anderes Label haben? DIe macht keinen Sinn und hast Du ja auch mit dem 420 Vergleich widerlegt.

Man muss halt immer mit allgemeinen Empfehlungen aufpassen. Das bekommen dann andere in den falschen Hals, weil es doch so im Internet steht.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
13 Mai 2020 14:31 #245921 von Thorsten560SE
Thorsten560SE antwortete auf 560er immer mit KAT ?
Hallo Volker,

ja das stimmt schon. Ich wollte damit ja auch nur sagen das man die untereinander tauschen kann und der Motor damit läuft. Wenn man mal einen Fehler sucht ist das sehr hilfreich. So habe ich schonmal ein kaputtes KE-Steuergerät herausgefunden. Idealerweise sollte man natürlich immer das zu dem Wagen passende Teil einbauen.

Gruß Thorsten

tb560

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • citroen
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
13 Mai 2020 17:12 #245955 von citroen 560 SL 107.048 1986 Americas (USA/CAN)
citroen antwortete auf 560er immer mit KAT ?
Moin,
wenn ich dieses " Fachwissen " hier lese,
werde ich kein Steuergerät mehr verleihen.
Allein der Gedanke das jemand mit dem hier geschriebenen, versuche mit meinen Gerät macht, und ich es anschließend wiederbekomme macht mir Sorgen.
Die Belegung ist nicht immer gleich.

Gruß aus Hamburg, Rainer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.093 Sekunden
Powered by Kunena Forum