× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Öldruckanzeige defekt?

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
09 Apr 2020 10:03 #241464 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Öldruckanzeige defekt?

os4 schrieb: Hatte dir ne PN gesendet gehabt


Hallo Olli,

und was wäre da jetzt so geheim, dass wir anderen es nicht wissen dürfen, Du es auch noch öffentlich machen musst, dass wir es nicht wissen dürfen? Ich finde, dass alle Hilfestellung hier ins Forum gehört.

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: Chromix

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • driver
  • drivers Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
09 Apr 2020 10:20 #241465 von driver 300 SL 107.041 1986 Standard (Europa)
driver antwortete auf Öldruckanzeige defekt?

TomTom61 schrieb: Hallo zusammen,

In diesem Zusammenhang ne Frage ? mein Öldruck flattert im Leerlauf warmer Motor .. Meine aus der Vergangenheit her das er auch im Leerlauf absackte , aber nicht so sehr auf /ab ging .. Öl ist neu ..Bei anderen auch so? über die Jahre gesehen nie so drauf geachtet , vielleicht ist es ja auch als normal einzustufen ..?

Sonnigen Gruß Tom


Der steht normal auch im Leerlauf still, flattern ist nicht normal, vielleicht hat der Geber einen Hau .

Wolfgang

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ErnieBertram
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
09 Apr 2020 10:26 - 09 Apr 2020 10:27 #241466 von ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
ErnieBertram antwortete auf Öldruckanzeige defekt?
Kann Euch versichern die PN enthielt nichts, was Euch vorenthalten sein sollte.

Flattern halte ich ich nicht für normal und auch bei mir, also meinem Wagen, flatterte auch nichts, bevor der Motor in die Knie ging. War eine Sache von wenigen Kilometern. Erschreckend.

Ich habe mich gegen eine Herz-OP entschieden, oder besser: für eine Transplantation. Hat den Vorteil dass das neue, deutlich jüngere Herz einige Aggregate in besserem Zustand mitbringt, als meine altes. Und der Sommerurlaub fällt eh aus, da wird Geld frei :-)

Beste Grüße
Ernst
Letzte Änderung: 09 Apr 2020 10:27 von ErnieBertram.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • TomTom61
  • TomTom61s Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1988
  • Standard (Europa)
Mehr
09 Apr 2020 10:26 #241467 von TomTom61 300 SL 107.041 1988 Standard (Europa)
TomTom61 antwortete auf Öldruckanzeige defekt?
Hallo Wolfgang,

Flattert jetzt nicht wie ne Fahne im Wind, aber sackt mit Drehzahlschwankungen doch hin und her , 1,5- 2 Bar ..

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ErnieBertram
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
09 Apr 2020 10:29 #241468 von ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
ErnieBertram antwortete auf Öldruckanzeige defekt?
So lange der Druck bei Gas immer wieder auf 3 hoch geht, hätte ich da keine Bedenken. Also jedenfalls nicht, bevor mein Motor die Grätsche machte. Jetzt werde ich erst mal mit Paranoia kämpfen, fürchte ich.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • micha77
  • micha77s Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
09 Apr 2020 10:31 #241469 von micha77 560 SL 107.048 1988 Americas (USA/CAN)
micha77 antwortete auf Öldruckanzeige defekt?
... und das macht er im Leerlauf, ist normal.

Gruß
Michael

Gruß
Michael

W116 350SE, W107 560SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
09 Apr 2020 20:22 #241550 von os4 560 SL 107.048 1986 Japan
os4 antwortete auf Öldruckanzeige defekt?

Dr-DJet schrieb:

os4 schrieb: Hatte dir ne PN gesendet gehabt


Hallo Olli,

und was wäre da jetzt so geheim, dass wir anderen es nicht wissen dürfen, Du es auch noch öffentlich machen musst, dass wir es nicht wissen dürfen? Ich finde, dass alle Hilfestellung hier ins Forum gehört.


Hier meine PN die ich versendet habe:
Hi,wo kommst denn her?
Ich kann mal nach deinem M110 schauen.
Komme aus 53819


Olli

Wenns den anderen ne Hilfestellung ist,von miraus.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Apr 2020 21:30 #241569 von Obelix116
Obelix116 antwortete auf Öldruckanzeige defekt?
...wahrscheinlich liegts nur am Geber, beobachte mal die Anzeige wenn du das Zündschloß auf Stufe 2 stellst ohne zu starten, wenn sich dann die Nadel schon bewegt ist er zu erneuern.

Gruß
Christian

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ErnieBertram
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
10 Apr 2020 11:28 #241626 von ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
ErnieBertram antwortete auf Öldruckanzeige defekt?
Danke Christian,
das Thema ist aber durch. Die Ölpumpe hat es wohl nicht mehr gemacht und es hat die Lager gefressen...
Der Wagen st jetzt beim Doktor und wird operiert.
Gruß zum Karfreitag
Ernst

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Offline
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
10 Apr 2020 12:44 #241631 von Dr-DJet 450 SL 107.044 1973 Schweiz
Dr-DJet antwortete auf Öldruckanzeige defekt?

Der Wagen st jetzt beim Doktor und wird operiert.


Hallo,

nein bei mir ist der Wagen nicht. ;)

Viele Schraubergrüße - best regards, Volker alias Dr-DJet und K-Jet Forscher, Admin und Betreiber dieser Webseite
Alles über D-Jetronic und Zündung auf oldtimer.tips

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Apr 2020 13:01 #241633 von Obelix116
Obelix116 antwortete auf Öldruckanzeige defekt?
...vielleicht auch besser so ! !:P

@ Ernst: meine Antwort war auf den hineingeschlichenen Fall mit dem zitternden Öldruck beim 300 SL , bei deinem Fahrzeug gibt's diese einfache Möglichkeit ja leider nicht ! Aber die Hauptlager ersetzen beim M110 ist ja keine unlösbare Aufgabe, vor allem wenn die Kurbelwelle noch in Ordnung ist . Wichtig ist die Späne aus dem gesamten Ölkreislauf zu bekommen .

Gruß
Christian

Gruß
Christian

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ErnieBertram
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
10 Apr 2020 14:50 #241648 von ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
ErnieBertram antwortete auf Öldruckanzeige defekt?

Dr-DJet schrieb:

Der Wagen st jetzt beim Doktor und wird operiert.


Hallo,

nein bei mir ist der Wagen nicht. ;)


Stimmt, verwirrend formuliert :lol:
Gruß
Ernst

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
10 Apr 2020 21:57 #241693 von os4 560 SL 107.048 1986 Japan
os4 antwortete auf Öldruckanzeige defekt?
Bist doch jetzt gut aufgehoben.
Ist ja auch nicht so einfach zu finden.
Ist der noch auf der Aachener Straße in Braunsfeld?
Beim ersten mal bin ich 3 mal vorbei gefahren.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Ciccocgn
  • Ciccocgns Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 300 SL 107.041 1986
Mehr
11 Apr 2020 03:03 - 11 Apr 2020 03:10 #241713 von Ciccocgn 300 SL 107.041 1986
Ciccocgn antwortete auf Öldruckanzeige defekt?
Ernst und ich haben da die gleiche Werkstatt. Bin auch schon seit über 10 Jahren Kunde (früher mit dem w126er SEC) und in Sachen alte Sterne ist man mehr als gut aufgehoben... Hab Ernst‘s SLC gestern noch auf dem Hof gesehen!:-)

Gruß, Christoph

300 SL, BMW Z3, BMW E30, Golf I GLS, Golf V GTI, Smart ForTwo
Letzte Änderung: 11 Apr 2020 03:10 von Ciccocgn.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
11 Apr 2020 07:42 #241727 von os4 560 SL 107.048 1986 Japan
os4 antwortete auf Öldruckanzeige defekt?
Ich kenn den noch,da ist der Heinz noch im Maarweg gewesen.
Hach was die Zeit vergeht

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Folgende Benutzer bedankten sich: Ciccocgn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • ErnieBertram
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 280 SLC 107.022 1978
  • Standard (Europa)
Mehr
11 Apr 2020 18:09 #241778 von ErnieBertram 280 SLC 107.022 1978 Standard (Europa)
ErnieBertram antwortete auf Öldruckanzeige defekt?

Ciccocgn schrieb: ... Hab Ernst‘s SLC gestern noch auf dem Hof gesehen!:-)

Gut zu wissen - irgendwas fehlt mir in meiner Garage ;)
Schöne Ostertage wünsch ich Euch allen!
Ernst
Folgende Benutzer bedankten sich: Ciccocgn

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Apr 2020 15:38 #241880 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Öldruckanzeige defekt?
Moin zusammen,

ich hatte auch die letzten Fahrten bemerkt, dass der Öldruck im Leerlauf zeitweise mal zappeln tut. Obelix hat mein Interesse geweckt der Sache mal auf den Grund zu gehen.

Heute mal mit DMM (Digitalmultimeter) in die Garage - hab ja sonst nix zutun.

Vorgehensweise:
Aus dem WIS mal die Werte für den Öldruckgeber gezogen


Anmerkung: der einpolige Geber ist in sehr vielen Sternen verbaut, A 006 542 94 17 (Dichtring N007 603 012113)
An der Teiletheke 99 €, beim Autodoc z.B. 40 € von FEBI

- Zündung Stellung 2 > also alle KI Lampen an
- Öldruckanzeige springt auf ca. 0,8 bar > das ist laut Obelix nicht richtig, Motor gestartet > Anzeige 3 bar
- Zündung aus und einpolige Leitung vom Geber abgezogen
- Zündung auf St.2 Öldruckanzeige zeigt 3 bar an > das ist korrekt
- Zündung aus, mit DMM den Widerstand zwischen Geber und Masse gemessen > 42 Ohm

gemäß oben angegebenen Werten ist er also defekt > müsste 5-13 Ohm anzeigen.

Beim M103, also dem Mädchenmotor kommt man da gut ran, Austausch ist angesagt

Gruß Marcel
300 CE-24 Bj 7/90

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Apr 2020 16:10 #241883 von 107_SL 300 SL 107.041 1986 Standard (Europa)
107_SL antwortete auf Öldruckanzeige defekt?
Frohe Ostern Marcel.

Kann schwer erkennen, wo sitzt er denn genau und ist er von "oben" gut erreichbar, auch für einen eventuellen Tausch?
Danke.

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Apr 2020 16:19 #241884 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Öldruckanzeige defekt?
... genau drüber ist der Ölfilter! Das Glänzende ist der Fuß des Ölfiltergehäuses.

Gruß Marcel
300 CE-24 Bj 7/90

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
12 Apr 2020 17:45 #241904 von os4 560 SL 107.048 1986 Japan
os4 antwortete auf Öldruckanzeige defekt?

Marcel schrieb: An der Teiletheke 99 €, beim Autodoc z.B. 40 € von FEBI

Die Erfahrung hat gezeigt das,alles wo nen Stecker rauskommt oder reinkommt,von Febi nicht so tauglich ist.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Folgende Benutzer bedankten sich: Marcel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
12 Apr 2020 18:49 #241918 von 107_SL 300 SL 107.041 1986 Standard (Europa)
107_SL antwortete auf Öldruckanzeige defekt?
Marcel,

hier ein paar Alternativen für den Geber A 006 542 94 17

Meyle Nr.: 0140540033

Herth + Buss Nr.: 70542002

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
12 Apr 2020 21:19 #241937 von Obelix116
Obelix116 antwortete auf Öldruckanzeige defekt?
...und Meyle ,Herth und Buss und andere Konsorten dürften die Dinger alle aus dem selben Tümpel wie Febi ziehen, bestimmt nicht aus dem VDO-Teich !

Gruß
Christian

Gruß
Christian
Folgende Benutzer bedankten sich: Marcel, Hajoko031

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • os4
  • os4s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Japan
Mehr
12 Apr 2020 23:44 #241950 von os4 560 SL 107.048 1986 Japan
os4 antwortete auf Öldruckanzeige defekt?

Obelix116 schrieb: ...und Meyle ,Herth und Buss und andere Konsorten dürften die Dinger alle aus dem selben Tümpel wie Febi ziehen, bestimmt nicht aus dem VDO-Teich !

Gruß
Christian


So wird es sein.

Olli
Tut mir leid,ich kann einfach nicht immer das antworten, was Ihr hören wollt -:)


560SL,Ex Japan,126er 280 SE,Opel Diplomat B V8,Golf 2 GTI,Audi Cabrio 5 Zyl,Audi S4,Audi A6,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
13 Apr 2020 00:11 #241955 von Chromix 560 SL 107.048 1986 Americas (USA/CAN)
Chromix antwortete auf Öldruckanzeige defekt?
Dann vielleicht VDO 360-081-052-003C??

Hälsningar, Lutz
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Rudiger
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
13 Apr 2020 00:33 - 13 Apr 2020 00:34 #241957 von Rudiger 560 SL 107.048 1988 Americas (USA/CAN)
Letzte Änderung: 13 Apr 2020 00:34 von Rudiger.
Folgende Benutzer bedankten sich: 107_SL

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
13 Apr 2020 07:45 - 13 Apr 2020 08:02 #241963 von 107_SL 300 SL 107.041 1986 Standard (Europa)
Letzte Änderung: 13 Apr 2020 08:02 von 107_SL.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
18 Mai 2020 12:30 #246587 von Marcel 300 SL 107.041 1986 Standard (Europa)
Marcel antwortete auf Öldruckanzeige defekt?
Moin zusammen,

habe den Öldruckgeber nun von VDO 360-081-052-003C beim Autodoc für 67,43€ inkl. Versand bestellt.
hier klicken
Im WIS steht nur aus- einschrauben, habe ich damit zu rechnen, dass beim Entfernen Öl kommt?

Danke für Eure Antworten.

Gruß Marcel
300 CE-24 Bj 7/90

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • smart560
  • smart560s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
18 Mai 2020 13:00 #246593 von smart560 560 SL 107.048 1987 Americas (USA/CAN)
smart560 antwortete auf Öldruckanzeige defekt?
Hallo zusammen,

bei meinem 560iger kommt mir der Öldruckgeber auch etwas spanisch vor. Bei Zündung Stellung 2 zeigt er mir 2 bar an. Bei Motorlauf 3bar! Die 2bar kann doch kein Druck sein, der nach Motorabschalten sich langsam abbaut. Oder irgendein Offsetfehler, oder falscher Sensor drin?

Grüße
Martin

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • 107_SL
  • 107_SLs Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
18 Mai 2020 13:12 #246594 von 107_SL 300 SL 107.041 1986 Standard (Europa)
107_SL antwortete auf Öldruckanzeige defekt?
Hi Martin,

prüf doch Deinen Geber.
Im WIS müssten die entsprechenden Widerstandswerte stehen.

Gruß

Marinko

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • chund
  • chunds Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
18 Mai 2020 15:18 #246602 von chund 560 SL 107.048 1987 Americas (USA/CAN)
chund antwortete auf Öldruckanzeige defekt?

Marcel schrieb: Moin zusammen,

habe den Öldruckgeber nun von VDO 360-081-052-003C beim Autodoc für 67,43€ inkl. Versand bestellt.
hier klicken
Im WIS steht nur aus- einschrauben, habe ich damit zu rechnen, dass beim Entfernen Öl kommt?

Danke für Eure Antworten.


Hallo Marcel,

mehr als ein Tropfen wird da wohl kaum rauskommen, ein Lappen als Vorsichtsmaßnahme wird nicht schaden.
Es sei denn...Du wechselst den Geber bei laufender Maschine...:laugh:

Gruss, Andreas
Folgende Benutzer bedankten sich: Marcel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.128 Sekunden
Powered by Kunena Forum