× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Tacho und Kilometerzähler ohne Funktion

  • MrHart
  • Autor
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
20 Sep 2019 09:31 #222480 von MrHart
Tacho und Kilometerzähler ohne Funktion wurde erstellt von MrHart
Hallo, liebe 107 er Freunde
Ich habe letztes Jahr bei meinen beiden 560 er die Getriebe komplett überholen lassen. Seitdem funktionieren bei Einem weder Tacho noch Kilometerzähler, bei dem Anderen funktioniert zwar der Tacho, aber nicht der Kilometerzähler. Hat jemand eine Idee, wie oder ob das kausal mit den Getriebeüberholungen zusammenhängen kann?
Vielen Dank im Voraus für etwaige Lösungsvorschläge.
Viele Grüße aus Rheinbach bei Bonn
Jonathan

560SL Bj.86

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Sep 2019 10:24 #222491 von Gullydeckel
Gullydeckel antwortete auf Tacho und Kilometerzähler ohne Funktion
Hallo Jonathan,

wenn die Geschwindigkeitsanzeige geht, der Wegstreckenzähler aber nicht, dann liegt es nicht am (Automatik)Getriebe bzw. Impulsgeber sondern i.d.R. an defekten Zahnrädern im Tacho. Das ist aber keine große Sache und hier im Forum gibt's dazu x Threads. In einem Fall der jüngeren Geschichte war auch mal der Schrittmotor des Tachos in Verdacht, ich weiß aber nicht wie das ausgegangen ist. Ich denke mal, dass auch bei Deinem Tacho das 12er Zahnrädchen zerbröselt ist, das ist einfach der gängige Fehler bei diesem Effekt.

Bei dem anderen Wagen würde ich vorschlagen einfach mal kurz das Kombiinstrument mit dem noch funktionierenden Tacho reinzuhängen, anschließend können wir dann auf Basis des Ergebnis weiter raten.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PanTau
  • PanTaus Avatar
  • Offline
  • Senior Member
  • Senior Member
  • 500 SLC 107.026 1980
  • Standard (Europa)
Mehr
20 Sep 2019 13:49 #222499 von PanTau

MrHart schrieb: ... Hat jemand eine Idee, wie oder ob das kausal mit den Getriebeüberholungen zusammenhängen kann?


Hallo Jonathan,

Es könnte der Induktivgeber am Getriebe defekt sein, oder schlicht der Einbau des Segmentrings im Getriebeabtrieb vergessen worden sein.

Gruß
Frank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Sep 2019 20:26 #222520 von afla107
Hallo zusammen,
der mit dem potenziell defektem Schrittmotor war ich. Es lag aber auch bei mir an defekten Zahnrädern. Ich würde vorschlagen mit KaJa Tacho zu telefonieren. Die waren bei mir sehr freundlich, kompetent, preiswert und schnell.

Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Sep 2019 21:13 - 20 Sep 2019 21:14 #222524 von Gullydeckel
Gullydeckel antwortete auf Tacho und Kilometerzähler ohne Funktion
Wenn man mal sehen will wie das in dem Tacho ausieht, dann gibt's hier sehr schöne Bilder:
sternzeit-107.de/de/forum/forum-107/1648...die-datenbank#159530
Das Plastikrad-Getriebe zu renovieren ist nicht schwierig - man muss nur die richtigen Zahnräder kaufen. Beim 560er bietet sich im dem Zuge die Umrüstung auf Räder von Gears24.com an. Dann hat man auch gleich einen Kilometer-Wegstreckenzähler. Bei einem bekannten Online-Auktionshaus den Suchbegriff:
"Tachozahnrad Set Mercedes R107 560SL Tacho Zahnrad Kilometerzähler VDO odometer"
eingeben. Der Verkäufer kann aus Nachfrage auch mit dem 12-zähnigen Antriebsritzelchen dienen, das meistens die Probleme auslöst.

Und: Wie wir neulich hier gelernt haben - Finger weg von blauen Zahnrädern aus preiswerten Reparatursätzen!!

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte
Letzte Änderung: 20 Sep 2019 21:14 von Gullydeckel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • afla107
  • afla107s Avatar
  • Offline
  • Junior Member
  • Junior Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
20 Sep 2019 22:22 #222525 von afla107
Hallo Martin,

ich widerspreche Dir nur ungern aber die blauen Zahnräder, die ich kaufte waren völlig in Ordnung und wurden auch vom Fachbetrieb gelobt. Mein Problem war das weiße E1 Zahnrad. Auch dieses hätte evtl. funktioniert, wenn ich es richtig montiert bzw die Reste des Alten richtig demontiert hätte.

Die blauen sind bei mir noch drin und laufen einwandfrei.

Gruß Andreas

W108 280S/8 Bj 71; R107 560SL Bj 88

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
21 Sep 2019 09:29 #222543 von Gullydeckel
Gullydeckel antwortete auf Tacho und Kilometerzähler ohne Funktion
Moin Andreas,

ob Du mir gern oder ungern wiedersprichst spielt nur eine untergeordnete Rolle.
Hier habe ich wohl was falsch abgespeichert und das muss natürlich korrigiert werden :-)

Entspannte Grüße
Martin

PS : man beachte meine Signatur

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Chromix
  • Chromixs Avatar
  • Offline
  • Premium Member
  • Premium Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
21 Sep 2019 12:59 #222560 von Chromix
Nee, Martin, so falsch war das gar nicht, der Cabriodoc-Frank hatte kürzlich gepostet, daß er 2 defekte Wegstreckenzähler hatte, bei denen er die Ursache für das Kaputtgehen bei den eingesetzten Bluetoothrädern :lol: vermutete.

Hälsningar, Lutz

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • merc450
  • Offline
  • Senior Member
  • Senior Member
  • 280 SL 107.042 1977, 350 SLC 107.023 1977, 380 SL USA 107.045 1984, 380 SL USA 107.045 1985, 450 SL USA 107.044 1979, 450 SLC 107.024 1977, 500 SL 107.046 1984, 500 SL 107.046 1985, 560 SL 107.048 1988
Mehr
21 Sep 2019 14:54 #222563 von merc450
Moin Moin
die Frage die ich mir stelle ,also ganz persönlich ,geht es um die Farbe, oder geht es um die Firmen die die vertreiben in dieser Farbe . Also Broos und so ,aber egal . na ja und die Frage was genau defekt war, wurde ja gar nicht beantwortet von Frank . Aber auch egal ,
ist halt schwierig hier etwas beizusteuern ,ohne sich selbst zu schaden .
Gruß Günter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gullydeckel
  • Gullydeckels Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 560 SL 107.048 1988
  • Americas (USA/CAN)
Mehr
21 Sep 2019 21:27 #222598 von Gullydeckel
Gullydeckel antwortete auf Tacho und Kilometerzähler ohne Funktion

Chromix schrieb: ... der Cabriodoc-Frank hatte kürzlich gepostet, daß er 2 defekte Wegstreckenzähler hatte, bei denen er die Ursache für das Kaputtgehen bei den eingesetzten Bluetoothrädern :lol: vermutete.

Hälsningar, Lutz


...stimmt... Aber is ja nu wurscht was bei anderen war, hier hatte ja der Jonathan eine Frage und aufgrund einer Anregung von Oliver/Tiolox ist mir eingefallen, dass es ja einen wunderbaren Werkstattartikel zum Tachoumbau bzw. der Überarbeitung des Kombis vom 560SL gibt ;-) - hatte ich schon völlig vergessen.
sternzeit-107.de/de/werkstatt/werkstatt-...umbau-miles-km-560sl
Vielleicht fasst er sich jetzt ein Herz und zieht mal sein Kombi raus, ist ja keine komplizierte Sache.

Grüße Martin

Ich bin jetzt in dem Alter wo ich meine Fehler zugeben könnte - wenn ich welche hätte

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • fkenr
  • Offline
  • Senior Member
  • Senior Member
  • 300 SL 107.041 1986
Mehr
22 Sep 2019 17:19 #222669 von fkenr
Hallo,

es geht nicht um die Farbe der Zahnräder. Wichtig, es müssen die passenden sein und die müssen dann auch noch richtig eingesetzt werden.
Auf Ebay werden preiswerte Zahnradsätze angeboten und dann wird behauptet, die passen für diverse Fahrzeuge. Diese Angaben stimmen nicht.
Die Verkäufer bieten die Zahnräder an, obwohl die null Plan von den Tachos haben. Bei den US 380 + 560 SL wurden z.B. zwei unterschiedliche
Zahnradsätze verbaut. Wer die Zähnezahl vor dem Kauf nicht genau ermittelt, kann die Tachos nicht fachgerecht reparieren. Zusätzlich fehlen
bei den Ebay-Angeboten vielfach auch noch genaue Angaben zu den Zähnezahlen.

Aus diesen Grund habe ich auch eine umfangreiche Anleitung auf Ebay eingestellt, die jeder vor der Reparatur kaufen und lesen kann.
Dieses Wissen ist selbstverständlich nicht kostenlos, da ich davon lebe. Kein anderer Tachospezialist bietet eine solche Anleitung.
Alternativ habe ich hier im Technikbereich eine allgemeine Beschreibung zum Thema "Elektronische Tachos" veröffentlicht.

@ Günter

Ich konnte deine Frage nicht genau beantworten, da ich kein "Hellseher" bin. Hätte ich die "genau" beantwort, wäre das nur "Halbwissen" gewesen.

Gruß Frank

vdh e.V. / mercedesclubs.de Typreferent R/C 107 Innenausstattungen / Teilewesen
Anfragen bitte nur direkt an: info(at)cabriodoc.com Tel.: 06851-8060683
Die privat Mails über das Forum lese ich aus Zeitgründen nicht!
Folgende Benutzer bedankten sich: afla107, Rudiger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.181 Sekunden
Powered by Kunena Forum