× Willkommen im Forum 107!

Hier dürft ihr all die Experten zum R/C 107 SL und SLC alles fragen und werdet fachkundige Antworten erhalten.

Richtige Position Steuerkolben des Mengenteilers

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Mai 2019 22:46 #210454 von krissbay
Hallo zusammen,

So kurz vor der Vollendung der Motorarbeiten kam jetzt mein altes Problem wieder zum Vorschein dass bei Zylinder 2 kein Sprit am Mengenteiler gefördert wird. Ich dachte das Problem hätte ich durch Benzinsystemreiniger gelöst gehabt, aber da ist wohl mehr faul im MT. Daher werde ich diesen demnächst wahrscheinlich selbst überholen. Bis dahin habe ich mir einen gebrauchten MT zur Überbrückung geholt und damit ich zumindest endlich einmal eine Testfahrt machen kann.
Vorhin das gute Stück eingebaut und an die HAuptleitungen angeschlossen. Anschlüsse zu den Einspritzventilen erst mal wieder weggelassen da ich testen wollte ob hier wenigstens alle Leitungen mit Sprit versorgt werden. Daher Benzinpumpe überbrückt und sofort hat der Springbrunnen angefangen. D.h. trotz komplett geschlossener Stauscheibe wurde entweder der Steuerkolben etwas nach oben gedrückt oder da ist generell etwas undicht. Im direkten Vergleich zwischen meinem alten MT und dem neuen bzw. gebraucht gekauften ragt dessen Steuerkolben durchaus etwas weiter raus. Habe nur eine analoge Schieblehre, aber so paar 10tel mm sind es schon an Unterschied.
Jetzt die Frage ob man hier den Steuerkolben einstellen kann/muss oder ich am Luftmengenmesser die Leerlaufschraube soweit drehen muss bis bei geschlossener Stauscheibe kein Sprit mehr kommt. Oder kann man den Mengenteiler auch gleich zum Überholen schicken weil da vielleicht auch was nicht stimmt?

Gruß,
Chris

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Mai 2019 23:06 #210458 von Dr-DJet
Hallo Chris,

der Mengenteiler muss am Steuerkolben unten dicht sein,

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
13 Mai 2019 23:10 - 13 Mai 2019 23:12 #210460 von Dr-DJet
Man kann den O-Ring dort ersetzen, dann muss man aber wissen, was man tut. Denn der Steuerkolben sitzt in einer definierten Nullposition, die man nach dem Öffnen wieder einstellen muss. Also nichts mal eben so nebenbei.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Letzte Änderung: 13 Mai 2019 23:12 von Dr-DJet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
13 Mai 2019 23:13 #210462 von krissbay
H Volker,

Soweit ich das beurteilen konnte ist er unten dicht. Aber die eigentliche Frage: Sollte bei komplett geschlossener Stauscheibe nicht eigentlich gar kein Sprit aus den Leitungen zu den Einspritzventilen kommen wenn alles richtig ist oder bin ich jetzt auf den falschen Dampfer?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Johnny-1951
  • Johnny-1951s Avatar
  • Offline
  • Elite Member
  • Elite Member
  • 450 SL 107.044 1978
  • Standard (Europa)
Mehr
14 Mai 2019 02:32 - 14 Mai 2019 03:39 #210465 von Johnny-1951
Kann da nur vom Grauguss MT sprechen, wenn Stauscheibe geschlossen ist dürfte nichts gefördert werden, da du aber Standgas hast müsste ja ein wenig Durchlauf da sein. Macht das nicht beim 560er das Steuergerät?
Habe das jetzt nur bei meinem Gussmengenteiler gesehen, da hat der Steuerkolben gar keinen Dichtring, ist ganz fein geschliffen sehr genau gearbeitet, gibt je weiter die Stauscheibe runter fährt die feinen Schlitze in dem Mengenteiler frei.
An deiner Stelle würde ich den Mengenteiler zum Überprüfen weg schicken.

--- Gruß Werner ---
Wirklich weise ist, wer mehr Träume in seiner Seele hat, als die Realität zerstören kann.
Letzte Änderung: 14 Mai 2019 03:39 von Johnny-1951.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
14 Mai 2019 09:16 - 14 Mai 2019 09:27 #210474 von krissbay
Ich habe nur die Benzinpunmpe überbrückt. Motor war also aus und die Stauscheibe ganz oben und somit nicht mal Standgas bzw. Leerlauf. Da würde ich auch davon ausgehen dass der MT nicht in die Einspritzventile fördern sollte. Würde hier nicht vielleicht die Einstellschraube am Luftmengenmesser etwas bringen? Wollte sie jetzt noch nicht verstellen da sie ja zusammen mit meinem alten MT eingestellt ist. Soweit ichs aber verstehe wird doch damit eingestellt wie weit die Stauscheibe den Steuerkolben schon beim Leerlauf nach oben drückt. Hat das dann auch Einfluss auf dessen Position wenn die Stauscheibe komplett zu ist?
Letzte Änderung: 14 Mai 2019 09:27 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
14 Mai 2019 10:40 #210479 von Dr-DJet
Hallo Chris,

sorry ich habe das gestern etwas falsch gelesen. Ich hatte beim Überfliegen verstanden, dass unten am Steuerkolben Sprit rauskäme. Das scheint ja nicht der Fall zu sein. Die Grundposition des Steuerkolbens ist im Werk eingestellt. Da solltest Du nicht ohne größte Not dran drehen. Die CO Schraube bewegt den Hebel des Luftmengenmessers.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
14 Mai 2019 11:33 #210482 von krissbay
Und der Hebel vom LMM wird wohl den Steuerkolben in Ruheposition schon etwas nach oben heben nehme ich an. Dann werde ich mal versuchen die Schraube soweit rauszudrehen bis kein Sprit mehr kommt bei geschlossener Stauscheibe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
14 Mai 2019 11:35 #210483 von Dr-DJet
Hallo Chris,

normalerweise hat die Stauscheibe etwas Spiel, bevor sie auf den Steuerkolben per Hebel trifft. Und dieses Spiel stellt man mit der CO-Schraube ein.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Folgende Benutzer bedankten sich: krissbay

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
14 Mai 2019 11:42 #210485 von krissbay
Das Spiel wird bei mir dann nicht vorhanden sein. Ich probiers mit der Schraube und berichte. Danke Volker!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
18 Mai 2019 18:58 - 18 Mai 2019 19:00 #210909 von krissbay
Ich bin jetzt so vorgegangen:

O2 Schraube einige Umdrehungen nach links raus gedreht. Benzinpumpe überbrückt. Es kam dabei endlich kein Benzin mehr aus den Anschlüssen zu den Einspritzventilen. Dann habe ich die O2 so lange wieder rein gedreht bis etwas Benzin in den Anschlüssen aufgestiegen ist. Bei Druck auf die Stauscheibe kam dann noch mehr. Danach die O2 Schraube wieder eine halbe Umdrehung zurück und alle Leitungen montiert. Benzinpumpe ließ ich erst mal weiter überbrückt, ab zum Zündschloss und den Motor gestartet.
Er sprang sogar gleich an, lief allerdings nicht wirklich gut. Mit ein paar Gasstößen konnte ich ihn gerade so am Leben halten.
Danach folgten mehrere Durchgänge mit O2 Schraube leicht verstellen und Motor starten. Einmal hatte ich es sogar durchaus geschafft dass er einigermaßen lief...allerdings mit einem ziemlichen Qualm aus dem Auspuff als Nebeneffekt.
Ich nehme an da lief er zu fett, wenn ich ihn aber magerer stelle springt er erst gar nicht an.
Welche Schritte sollte ich als nächstes machen?
Letzte Änderung: 18 Mai 2019 19:00 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
18 Mai 2019 19:42 #210914 von Dr-DJet
Hallo Chris,

miss mal bitte, wie tief die Mutter, die den Steuerkolben in Nulllage fixiert im MT drin sitzt. Nicht, dass da einer dran gedreht hat. Das wäre fatal.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
18 Mai 2019 20:13 #210919 von krissbay
Ich lass es jetzt erst einmal für heute. Den MT ausbauen ist wirklich eine zähe Angelegenheit mit all den Leitungen. Da schraubt man sich immer nen Wolf.
Messe ich die Tage dann nach. Was ich allerdings gemessen hatte war von meinem alten MT und den gebraucht gekauften (jetzt eingebauten) MT wie weit der Steuerkolben in Ruhestellung aus dem Mengenteiler ragt. Sprich von der Gehäusefläche, also die Fläche die dann beim LMM aufliegt bis zur Spitze des Steuerkolbens. War in beiden Fällen ca. 24mm. Musste daher die O2 Schraube eigentlich gar nicht so weit raus drehen.
Was wäre den daran "fatal" wenn die Mutter falsch sitzen würde? Die bestimmt doch auch nur letztendlich die Position des Steuerkolbens in Nullage oder?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
18 Mai 2019 20:21 #210920 von krissbay
Zusätzliche Info: Einen Unterschied den ich allerdings festgestellt hatte war die Leichtgängigkeit des Steuerkolbens. Bei dem gekauften ist minimal etwas mehr Widerstand zu spüren wenn man den Steuerkolben bewegt und er geht auch etwas langsamer zurück in Nulllage. Dies aber völlig gleichmäßig ohne zu klemmen etc.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mai 2019 11:08 #210980 von Dr-DJet

krissbay schrieb: Was wäre den daran "fatal" wenn die Mutter falsch sitzen würde? Die bestimmt doch auch nur letztendlich die Position des Steuerkolbens in Nullage oder?


Hallo Chris,

ja genau, das ist die Nulllage und daraus resultierende Durchflussmenge an den Schlitzen. Hier geht es aber um eine höhere Genauigkeit als nur mm.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
19 Mai 2019 12:11 - 19 Mai 2019 12:14 #210993 von krissbay
Aber würde eine eventuelle Ungenauigkeit nicht dann über die O2 Schraube ausgeglichen werden?
Besteht die Möglichkeit den Steuerkolben genauer einzustellen?

Der Kollege hier in dem Video macht das schon ziemlich Pi mal Daumen:
youtu.be/HQFhmVHp65o?t=628

Den Motor bekommt er dann sogar mit dem selben Vorgehen wie ich es gemacht hatte zum Laufen:
youtu.be/mHY0tPqE6XM?t=397

Ich hatte auch übrigens das EHS zwischendurch mal abgezogen, dadurch sprang er meines Erachtens besser an und lief auch länger.
Letzte Änderung: 19 Mai 2019 12:14 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mai 2019 12:23 #210995 von Dr-DJet
Hallo Chris,

nein, die Nulllage des Steuerkolbens beeinflusst die Durchflussmengen durch die Schlitze bei jeder Luftmenge durch die Stauscheibe. Die CO-Schraube beeinflusst, nur die Lage des Hebels des Luftmengenmessers im Leerlauf. Das System des noch mit Korrekturen versehenen Lufttrichters und der Stauscheibe dazu ist ein komplexes Schwebekörperprinzip. Dieses lenkt dann je nach Luftmenge in definiertem Maß den Steuerkolben aus.

Auch Hausfrauen können Kuchen backen und das Ergebnis auf Youtube präsentieren. Ob sie sich deshalb mit einem Konditor messen könne? Manche schon, meistens eher nicht. Youtube Videos sind eher von Mitteilungsbedürftigen als von Profis. Die Nulllage des Steuerkolbens wird im Werk auf den richtigen Durchfluss des Sprits eingestellt. Bevor man an der Mutter dreht, sollte man sich deren Position genauestens merken oder aber den Durchfluss anschließend präzise messen können und den Referenzwert kennen. Sonst wird das leipziger Einerlei und nicht das gewünschte Leipziger Allerlei mit Sternchen.

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
19 Mai 2019 12:44 #210998 von Mecki
Hi Chris,

der obere Rand der Überwurfmutter und der Rand des Steuerkolbens mit dem Schlitz sind Werksseitig auf ein bestimmtes Maß eingestellt und gehört zur Grundeinstellung des Mengenteilers
was Volker dir damit zu Verstehen geben will.Das Maß war im MM -oder sogar im 10/mm-Bereich,ich hatte das mal nachgelesen aber ich weiss nicht mehr wo :sick: aber die richtige Einstellung ist wichtig das der Wagen ohne langes Nudeln anspringt.

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
19 Mai 2019 17:46 #211022 von krissbay
Ok, heute nochmal versucht den Motor zu starten. Leider erfolglos. Wieder alle Einspritzleitungen ab, Benzinpumpe überbrückt und siehe da: in Nulllage halten nur 7 Anschlüsse dicht, bei Zylinder 2 kommt minimal Sprit durch. Das habe ich wohl gestern übersehen. Mengenteiler wieder ausgebaut und die Mutter am Steuerkolben mal inspiziert. Da hat durchaus bestimmt mal jemand dran rum gemacht. Nicht mal die original Distanzscheibe ist mehr dort, sondern nur so ein dünnes Blech, was dann natürlich auch oben den Abstand der Mutter zur Marderschraube in der der Steuerkolben gefasst ist verändert. D.h. das Ding geht wieder zurück und ich werde jetzt meinen eigenen MT doch direkt zum Überholen schicken.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Dr-DJet
  • Dr-DJets Avatar
  • Online
  • Moderator
  • Moderator
  • 450 SL 107.044 1973
  • Schweiz
Mehr
19 Mai 2019 18:19 #211024 von Dr-DJet
Hallo Chris,

ja da war bestimmt ein Youtube Star dran und hat den Mengenteiler mal eben nach Hausfrauenart überholt. :headbanger:

Viele Schraubergrüße - best regards, Dr-DJet Volker, Admin und Betreiber dieser Webseite
Wir sehen uns bei Moseltour und Alpentour


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
19 Mai 2019 18:30 #211026 von krissbay
Möglich.

Muss ich mir nach den etlichen Startversuchen (15 waren es bestimmt) eigentlich groß Gedanken um den unverbrannten Sprit machen? Hab allerdings nie sehr lange "orgeln" lassen und das Motoröl ist ziemlich neu und daher noch nicht groß mit Benzinrückständen belastet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
07 Jun 2019 22:59 #212512 von krissbay
Unglaublich aber wahr: Heute erste kleine Ausfahrt gemacht nachdem ich den überholten Mengenteiler eingebaut hatte. Er sprang sogar relativ schnell an, sprich ich hatte dann doch gleich einigermaßen richtig die CO Schraube eingestellt.
Kalt lief er dann auch eigentlich ganz gut, etwas mager wahrscheinlich. Tastverhältnis werde ich morgen mal messen. Als er dann warm war fing er allerdings ziemlich zu rütteln an wenn man an der Ampel stand. Ganz schlimm wird es mit Rückwärtsgang. Da holpert das Ding ziemlich.
Da werde ich mich hier deswegen durchs Forum suchen, da ich das Problem ja schon öfter mal hier gelesen hatte.
Falls doch jemand schnell einen Tipp hat bin ich natürlich auch dankbar :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
08 Jun 2019 07:17 - 08 Jun 2019 07:18 #212517 von Mecki
Chris,Tastverhältnis überprüfen und einstellen. Stauscheibenpoti durchmessen und ggf.einstellen und dann weiterschauen.

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil
Letzte Änderung: 08 Jun 2019 07:18 von Mecki.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
08 Jun 2019 15:34 - 08 Jun 2019 15:37 #212562 von krissbay
Beim Messen des Tastverhälntnisses soll man ja die Regenerierleitung abziehen und verschließen. Wo finde ich die denn beim 560?

Und optimalerweise sollte der Wert dann um die 50% pendeln oder?
Letzte Änderung: 08 Jun 2019 15:37 von krissbay.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
08 Jun 2019 15:50 #212564 von Mecki
ja genau, das Regenerierventil ist in Nähe Zündsteuergerät und die Leitung die Richtung Motor geht abziehen und verschließen.Bei 50% sollte das Pendeln....womit misst du wenn ich fragen darf?

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
08 Jun 2019 16:18 #212568 von Mecki
Hi Chris,es ist die dickere schwarze Kunststoffleitung die zum Klappenstutzen geht.

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
08 Jun 2019 17:45 #212578 von krissbay
Ich hab das Voltcraft 400....habe das soeben angeschlossen und zusätzlich ein Multimeter zwischen EHS und Stecker eingeschleift... Bekomme aber überall 0 Werte, bei Klemme 15 sowie bei laufendem Motor.
Hatten wir das hier nicht erst vor kurzem wo dann das Steuergerät kaputt war? Bzw. auch das ÜSR ein Kandidat sein könnte? Aber zumindest müsste ich doch beim Tastverhältnis einen konstanten Wert als Fehlermeldung bekommen oder? Der steht bei mir komischerweise auf 1,1%..angeschlossen an der x13 Buchse an pin 3&2.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Mecki
  • Meckis Avatar
  • Abwesend
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1986
  • Americas (USA/CAN)
Mehr
08 Jun 2019 18:17 #212580 von Mecki
Hi Chris,ich bin auch gerade dabei das Tastverhältnis zu messen und einzustellen, wir hatten den Dichtring Steuerkolben gewechselt wegen einer Undichtigkeit.Hab mir jetzt auch das Voltkraft geholt war aber zu blöd die Richtige Meßmethode einzustellen wie mir unser Clubschrauber gerade sagte :laugh: Also Multimeter auf %Duty einstellen und Meßspitzen Pin 3 und Pin 1 und Zündung an, nun zeigt er mir endlich die 70%an,falls bei dir nicht der Fall einfach Meßspitzen vertauschen.Leider hab ich noch keine 2,6mm Bananenstecker für die Diagnosedose um vernünftig zu messen im Fahrbetrieb bei 2500 u/min,ich kann das meinen Nachbarn hier nicht antun :whistle:

Gruß Axel
°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°°
560 SL ,86er,Champagnermetallic,Leder Brazil

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • krissbay
  • krissbays Avatar Autor
  • Offline
  • Senior Member
  • Senior Member
  • 560 SL 107.048 1987
  • Americas (USA/CAN)
Mehr
08 Jun 2019 18:22 #212581 von krissbay
Hi Alex,

Jetzt bin ich verwirrt...ich dachte Pin2 wäre Masse. Pin1 hab ich natürlich nicht gemessen...was den wirren Wert erklären würde. :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Marcel
  • Marcels Avatar
  • Abwesend
  • Elite Member
  • Elite Member
  • 300 SL 107.041 1986
  • Standard (Europa)
Mehr
08 Jun 2019 18:25 - 08 Jun 2019 18:26 #212582 von Marcel
Moin,

Pin 2 ist Masse und wir zur Messung genutzt.

Gruß vom Großglockner

Gruß Marcel
300 CE-24 Bj 7/90

Letzte Änderung: 08 Jun 2019 18:26 von Marcel.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.292 Sekunden
Powered by Kunena Forum